New Gear

Many of us have Small Office/Home Office Networks or want to set one up. Possibly just to share the Internet among multiple computers. This forum is about networking: set up, hardware - hubs, routers, etc.
User avatar
wd
Site Admin
Posts: 4045
Joined: March 11th, 2010, 1:00 pm
Location: Pa
Contact:

Re: New Gear

Post by wd » November 16th, 2011, 1:09 pm

its bettween the xp machine and the router NOT win7
so either u have 3rd party software for the card or you are using xp's wmi service there could be a typo somewhere
as stated before .....i wud update the driver for the card and see if there is a new firmware for the old router

User avatar
robotchef
Posts: 83
Joined: March 11th, 2010, 1:00 pm

Re: New Gear

Post by robotchef » November 16th, 2011, 3:47 pm

wd wrote:its bettween the xp machine and the router NOT win7
so either u have 3rd party software for the card or you are using xp's wmi service there could be a typo somewhere
as stated before .....i wud update the driver for the card and see if there is a new firmware for the old router
I figure it's a config situation and how I'm setting up the wireless network setting from win 7 allowing it to work. So I went back to set up the network from the xp machine - and it works. But I'm trying to understand why? Is it that WPA2 w/ TKIP+AES don't work with my xp driver? Just downloaded a driver update to try later - but if WPA w/ TKIP work, should I bother? Am I gaining much in security ??

Did try to update on router firmware, but had a couple issues with that. The win 7 machine's progress bar on installation went on and on and the xp machine's browse button (to load update) wouldn't open anything. Nuther problem to address later...

History: When I went back to the setup from the xp machine I notice that Wireless SSID Broadcast: was Enabled but Status : was SES Inactive (maybe issue?)
So I click on it and it says "Your router is now accepting wireless clients. Please initiate the push button setup on your wireless client now. you will be returned to the previous screen when setup has been completed."

So I click OK, it goes into a Accepting Clients connecting mode... I then push Reset Security and get "Your router is preparing the security parameters for the wireless security setup" and it came back with changing the security mode to WPA and WPA algorithm to TKIP - so I went with it instead of WPA2.

My assumption is that WPA2 isn't supported by my older xp driver - so it wasn't working on xp with it's setting. Kinda like the MSHOME/WORKGROUP - name settings thing.

User avatar
wd
Site Admin
Posts: 4045
Joined: March 11th, 2010, 1:00 pm
Location: Pa
Contact:

Re: New Gear

Post by wd » November 16th, 2011, 4:50 pm

win7 is not the problem last time i am going to say that i hope :)

ur driver for xp card only supports wpa which is why i said see if there is a new driver WPA can be busted easier than wpa2 ...if the laptop is dell go to support.dell.com and look up ur laptop
the newer driver might support wpa2 unless it's really old .....then it might be easier to just get a new wireless card

did u download the new firmware for the router from the manufacturers web site and does it match your model and version number.....and save it to somewhere u can find it again?

User avatar
robotchef
Posts: 83
Joined: March 11th, 2010, 1:00 pm

Re: New Gear

Post by robotchef » November 16th, 2011, 6:52 pm

I recognized that win 7 was not the problem - it just added to the confusion - like the WORKGROUP name defaults. Old XP (bless it's tired OS) drivers were the issue.
I should have started from the lowest (or oldest) common denominator in setting up the wireless network. Instead I used the newest 7 and expected everything to work backwardly compatible. (Updating drivers and firmware is usually not on my radar, because I'm old and tired - as well as memory challenged myself). And when installs don't work or you begin to wonder if you checked the wrong radial button before exiting, you gotta WTF moment!
It's all updated and working again, thanks WD for your senior support.

User avatar
wd
Site Admin
Posts: 4045
Joined: March 11th, 2010, 1:00 pm
Location: Pa
Contact:

Re: New Gear

Post by wd » November 16th, 2011, 7:07 pm

good
too bad u cudn't get a new N router the speeds are so much better than G

User avatar
robotchef
Posts: 83
Joined: March 11th, 2010, 1:00 pm

Re: New Gear

Post by robotchef » May 7th, 2012, 6:15 pm

wd wrote:did u update the firmware on the router and the wireless card assuming it's not too old
geeze buy an N router
Ok - I finally did it! (Money has been tight and the old G still worked)
And updated firmware... think I finally got it sorted for internet connection
- but the FILE SHARING is not working.

Windows Network Diagnostics troubleshooting can't identify problem.
It just leads me to Additional Information - Get help from a friend...

Other computer icons show up - maybe from old once connected settings?
But trying to access them just fails and suggests Reset the network adapter "Wireless Network Connection" - which says Repairing... then the Problem has been solved - NOT!

Wondering if I have to redo the sharing option on each or something like that...

User avatar
wd
Site Admin
Posts: 4045
Joined: March 11th, 2010, 1:00 pm
Location: Pa
Contact:

Re: New Gear

Post by wd » May 7th, 2012, 6:23 pm

for file sharing to work all machines need to be in the same workgourp on every machine
in a workgroup user A needs to have an account on every other machine
u want to have me remote the systems and look PM me with a phone number and when u have time to muck around

User avatar
robotchef
Posts: 83
Joined: March 11th, 2010, 1:00 pm

Re: New Gear

Post by robotchef » May 7th, 2012, 6:37 pm

wd wrote:for file sharing to work all machines need to be in the same workgourp on every machine
in a workgroup user A needs to have an account on every other machine
u want to have me remote the systems and look PM me with a phone number and when u have time to muck around
It was working on the other router (same workgroup) - not on "N"ew one - which got me thinking that I might have to disconnect & reconnect file sharing on each?

User avatar
wd
Site Admin
Posts: 4045
Joined: March 11th, 2010, 1:00 pm
Location: Pa
Contact:

Re: New Gear

Post by wd » May 7th, 2012, 6:51 pm

nope router should have nothing to do with shares

User avatar
robotchef
Posts: 83
Joined: March 11th, 2010, 1:00 pm

Re: New Gear

Post by robotchef » May 7th, 2012, 7:53 pm

wd wrote:nope router should have nothing to do with shares
Seems like my homegroup setting weren't connected. I'm getting into it again.
Networking is not my thing. wd - if it's not workin' I'll pm you in the am. Thanks.

Post Reply

Return to “Networking”