computerwise sound

ComputerWiseTV show with our favorite Host George Roberts - at 7 PM Wednesdays on Blue Ridge Communications Channel 13. Service Electric Channel 2. This is the place to discuss the show, ask or answer questions on show topics
Post Reply
nyc50
Posts: 191
Joined: March 11th, 2010, 1:00 pm
Location: Stroudsburg

computerwise sound

Post by nyc50 » November 17th, 2011, 9:43 am

Anyone else notice the sound problem with last night's airing of Computerwise? For the first 15 minutes or so there was no sound at all and for rest of show the sound quality varied from mediocre to poor.

User avatar
Wild Bill
Posts: 191
Joined: March 11th, 2010, 1:00 pm
Location: WALNUTPORT, LOCATED ON THE THIRD PLANET FROM THE SUN

Re: computerwise sound

Post by Wild Bill » November 17th, 2011, 12:05 pm

I had the same problem here.
Want to try the rerun at 4 PM today on channel 3. I am using Blue Ridge

User avatar
Irabbit
Site Admin
Posts: 2875
Joined: March 11th, 2010, 1:00 pm
Location: Stroud Township

Re: computerwise sound

Post by Irabbit » November 17th, 2011, 12:52 pm

They were having a sound problem, most of the problem was at the start of the program. Went off again a couple of times for a short time a little later. A couple of instances where the sound did not go off but was not right, sort of like a bad connection on the mike.

User avatar
wd
Site Admin
Posts: 4041
Joined: March 11th, 2010, 1:00 pm
Location: Pa
Contact:

Re: computerwise sound

Post by wd » November 17th, 2011, 2:19 pm

Yep talked to them they were working on it so the repeat
Shud b ok

Post Reply

Return to “ComputerWise Show”